mobile phone site viewing issues by Trebor


User avatar
Trebor
I am away in wales and trying to look on the site with my mobile phone as soon as I expand the screen the left hand ad banner super imposeS itself over the rest of the screen making it almost impossible to travel the screen I doubt if it is my phone as no issues with any other sites does anyone else get this and is these there a fix or work around
Robs Pictures at :

Robs Car Gallery

click below to access nano website
Image

Planning is an unnatural process, much better to just get on with things, that way failure comes as a complete surprise instead of being preceeded by a period of worry and doubt

Posted 28 Aug 2010, 08:27 #1 

User avatar
Rammie
Hi Rob,

Yep, I get exactly the same as you, must be a site issue.

How's the caravan?

:cheers:
Image
Brian

Posted 28 Aug 2010, 09:11 #2 

User avatar
Bernard
The left side panel is completely
blank on my BlackBerry.
I don't like signatures, they take up too much screen space.

Posted 28 Aug 2010, 09:34 #3 

User avatar
Trebor
Thanks for the replies it has made using this forum from a mobile a real pain took me 20 minutes to post this so will be my last for now
Robs Pictures at :

Robs Car Gallery

click below to access nano website
Image

Planning is an unnatural process, much better to just get on with things, that way failure comes as a complete surprise instead of being preceeded by a period of worry and doubt

Posted 28 Aug 2010, 11:08 #4 

User avatar
AndyG
Bernard wrote:The left side panel is completely
blank on my BlackBerry.


Sounds like a broken screen.
ZTT 400 SHM "Super Brick"
ZS180 x 3 (2 Trophy Blue, 1 x Le Mans Green)
ZR160 XPG "Rabblt" Reg X30 VVC
Triumph Speed Triple

Posted 28 Aug 2010, 12:35 #5 

User avatar
AndyG
Trebor wrote:I am away in wales and trying to look on the site with my mobile phone as soon as I expand the screen the left hand ad banner super imposeS itself over the rest of the screen making it almost impossible to travel the screen I doubt if it is my phone as no issues with any other sites does anyone else get this and is these there a fix or work around


Sounds like a software glitch

If you send it back, they will delete all your personal data.
ZTT 400 SHM "Super Brick"
ZS180 x 3 (2 Trophy Blue, 1 x Le Mans Green)
ZR160 XPG "Rabblt" Reg X30 VVC
Triumph Speed Triple

Posted 28 Aug 2010, 12:45 #6 

User avatar
Bernard
AndyG wrote:
Bernard wrote:The left side panel is completely
blank on my BlackBerry.


Sounds like a broken screen.


I thought you were a comedian at Gaydon...now I'm not so sure. :gmc:
I don't like signatures, they take up too much screen space.

Posted 28 Aug 2010, 13:20 #7 

User avatar
Mick
(Site Admin)
Online
From another thread on the same subject.


SpongeBob wrote:I have not had the opportunity to test it on Symbian OS browsers or Opera browsers so yes - I can appreciate they may not be compatible. I am aware of a minor issue with Safari Mobile (iOS) but it is no where as problematic as the problem you are describing.

A solution will be implemented in the future to ensure readability and usability for mobile browsers but given the vast choice and variety of differing standards out there it is an up hill battle to ensure equal compatibility for all.


To resolve these problems Simon would need to have the actual hardware and software to test forum compatibility, as you may well understand we do not have the resources to purchase said phones for testing.

Posted 28 Aug 2010, 13:45 #8 

User avatar
Bernard
Mick wrote:To resolve these problems Simon would need to have the actual hardware and software to test forum compatibility, as you may well understand we do not have the resources to purchase said phones for testing.


You could try demanding a £10 subscription. :stirer:

(I've been longing to use that smiley)
I don't like signatures, they take up too much screen space.

Posted 28 Aug 2010, 14:15 #9 


Top

cron