Wolverhampton march nano by psicobra (Page 1 of 2)



psicobra
Hi guys really looking forward to catching up with everyone at the next nano been too long.

Andy

Posted 31 Jan 2012, 13:37 #1 

User avatar
Bermudan 75
Next March to the next Wolves Nano-meet??? I am getting withdrawal symptoms, as is my gearbox. :panic:
Image

Posted 31 Jan 2012, 14:08 #2 


psicobra
Unless it has changed i belive it's march 11'th and as it stands touch wood my car doesnt need anything mechanical doing to it woohoo but paul is going to give me a hand fitting my auto dimming mirror and arctic is going to do my handbrake mod.

andy

Posted 31 Jan 2012, 14:21 #3 


Mad-Monkey
Andy did you car have the spinning lock?

Posted 31 Jan 2012, 15:30 #4 

User avatar
starbug2
i'll see closer the time and whether bev lets me go.....

Posted 31 Jan 2012, 18:43 #5 

User avatar
Trebor
yes its March 11th at the Nursery venue
Robs Pictures at :

Robs Car Gallery

click below to access nano website
Image

Planning is an unnatural process, much better to just get on with things, that way failure comes as a complete surprise instead of being preceeded by a period of worry and doubt

Posted 31 Jan 2012, 23:43 #6 

User avatar
MGBev
;) I'll let you go Stephen if you promise to buy me a nice present

Posted 02 Feb 2012, 12:50 #7 

User avatar
starbug2
MGBev wrote:;) I'll let you go Stephen if you promise to buy me a nice present
your looking at the forum again i see , who knows i may get you something car related ......

Posted 02 Feb 2012, 17:00 #8 


psicobra
Hi dave yes it did have the spinning lock good memory you found a fix?

Posted 04 Feb 2012, 18:02 #9 

User avatar
raistlin
First thing we had to do, if I remember correctly, was to work how to remove the darned thing :lol:
Paul

Cogito ergo sum... maybe?

Click the image to go to Nano-Meet Website
Image

Posted 04 Feb 2012, 19:13 #10 


Mad-Monkey
Worked it all out but you need mega long bendy fingers :)

Posted 04 Feb 2012, 19:32 #11 


psicobra
so we out of luck lol i got pigs tits for fingers

Posted 04 Feb 2012, 19:54 #12 


Mad-Monkey
Haha, well we should find someone :)

Posted 04 Feb 2012, 20:01 #13 


psicobra
wicked can always try see what happens. could do with you checking my vis motors again as well Dave swapped that faulty one for me but wouldnt surprise me if it has failed again think my car is kicking out too much oil through the manifold think i need to fit a catch tank.

Andy

Posted 04 Feb 2012, 20:08 #14 


Mad-Monkey
No probs, if you're handy you could try Russ's oil seal fix on the vis motors

Posted 04 Feb 2012, 20:11 #15 


carlpenn
Monk wrote:Worked it all out but you need mega long bendy fingers :)


I found the door handle was easy to remove as a complete unit, I wound the window down halfway, removed the Glass and then the entire door locking mechanism was accessible. All I have to do now is wait for nice weather to put the removed one on the Tourer :p Kneeling down in the wet isn't fun lol.

I will be popping into the Nano if Duncan is there as I need to deliver the Headlamp wash stuff I sold him, but doubt I will be stopping, I have the rear coils, absorbers and Roll bar bushes to replace after I buy the bits at the end of Feb (my first "Full time" pay cheque yay !!), plus a full service to do :(

BTW Andy, is that Airbag light still off mate ;)
Upgrades:

Fitted Electric Memory Seat, Leather Cubby Lid, Wood Dash, Message Centre.

Posted 07 Feb 2012, 00:00 #16 


psicobra
Hi Carl it was off for about 2 days LOL then it came back on fortunately thanks to david he plugged it into the T4 (Testbook version 4.Computer Diagnostic System) and diagnosed that the other one had failed just like you said lol got the garage to replace that one when it was due for the MOT and touch wood it's been off for about 2 weeks now.

Andy

Posted 10 Feb 2012, 22:56 #17 


psicobra
Monk wrote:No probs, if you're handy you could try Russ's oil seal fix on the vis motors



Dave do you have a link? thanks

Posted 10 Feb 2012, 22:57 #18 


Mad-Monkey
It's on the owners club, find a post by bigness and it's in his signature

Posted 11 Feb 2012, 20:31 #19 


carlpenn
psicobra wrote:Hi Carl it was off for about 2 days LOL then it came back on fortunately thanks to david he plugged it into the T4 and diagnosed that the other one had failed just like you said lol got the garage to replace that one when it was due for the MOT and touch wood it's been off for about 2 weeks now.

Andy


hi Andy, Sorry to hear that :( Which other one was that? I don't recall :) Was it the under seat connector?
Upgrades:

Fitted Electric Memory Seat, Leather Cubby Lid, Wood Dash, Message Centre.

Posted 12 Feb 2012, 09:07 #20 


Top