Trip showing err by PaulT

Drove somewhere in the car this morning everything was OK. Driving back I noticed that the trip counter was showing err.

Brought up the trip in the onboard 'computer' display and it was showing correctly and incrementing as I went along. Stopped at some traffic lights, turned the ignition off anf then restarted and the trip now showed about 1.0 miles and incremented after that.

Any ideas?


"Don't think of them as problems, think of them as opportunities."
"OK, I think I've hit an insurmountable opportunity!"


Posted 25 Nov 2010, 12:57 #1 

User avatar
Error will show if you start the car to quickly happens all the time to me just take your time starting rather than turning it to fast.......

Posted 25 Nov 2010, 16:37 #2 

User avatar
I think it means it's to cold out and put me back in the garage ;)

As said above it has been know to happen sometimes when you turn the keys quickly.

Posted 25 Nov 2010, 17:45 #3 

Same thing happened to me in the week. Was worried that he IPK (Instrument pack (IPK from the German)) was faulty, but again - rebooting at the traffic lights worked :)

Posted 28 Nov 2010, 01:01 #4 

User avatar
I find the IPK display is sometimes a bit sluggish when its cold.

.....a bit like me :lol:


Posted 28 Nov 2010, 10:07 #5 

User avatar
(Site Admin)
Many Sat Nav LCD's refuse to work below -3c but will be fine once warmed up.

"My lovely car now sold onto a very happy new owner.
I still love this marque and I will still be around, preferred selling to breaking, as a great runner and performer"

Posted 29 Nov 2010, 11:48 #6 

User avatar
err showing from time to time since i bought the car long time ago not depending on weather but depending on the mood of the ecu :D
After a contact interruption everything is ok till next time (will surely appear in the future :o ) No worries about it. :lol:

Posted 29 Nov 2010, 17:40 #7