No drive, automatic. by Philaustin



Philaustin
Hi All. My 2002 diesel automatic 75 estate has no drive in any selected gear at all. It failed going uphill in third or fourth gear. Over the past couple of weeks I did notice the revs increasing momentarily on the 3 to 4 change a few times. Gear selection indication is ok. No fault codes on the display. No apparant oil leak.
I've read that it could be a piston or solenoid and that there is a video but I've searched the site and can find nothing.
Can anyone help and point me in the right direction?
Many thanks.

Posted 20 Apr 2017, 13:44 #1 

User avatar
takestock
Never seen a video of the replacement Phil. First thing to do is to check oil level obviously. Next thing is a solenoid check, this is a simple multimeter check with the 18 pin connector that goes to the autobox
this is the freeleander but same plug.
NB it is the solenoid tests that are relevant.
https://www.youtube.com/watch?v=VTmdkDuKZ6A
If that proves to be all OK and you need more info on the reverse piston just let me know but it is not for the feint hearted.
Photobucket = Tossers

Dave....

Posted 25 Apr 2017, 10:51 #2 


PaulT
Is the drive taken to the torque converter via a 'flex plate'? If so, these fracture and no drive but normally some 'tinging' heralds their failure.
Paul

That apart Mrs Lincoln, did you enjoy the play

Image

Posted 25 Apr 2017, 14:11 #3 

User avatar
Duncan
My first guess would be fluid level too. Without oil pressure it can't engage any gear. That would also explain the slipping before it stopped. Still some pressure but not enough to properly engage gears. It could be solenoids but my understanding was you still got gears just they were very fierce.
Image

Posted 25 Apr 2017, 17:53 #4 


Top

cron