Heated Rear Window by dunaird



dunaird
While getting the rear window of my 2.5v6 saloon re-sealed the soldered connection providing the supply to the heating element broke off and I am having a problem re-soldering as I don't want to hold the s/iron too long as am terrified of breaking the glass. Any advice or is there an adhesive product available?

Posted 14 Nov 2017, 16:20 #1 

User avatar
Arctic
(Trader)
My son had the same problem he used some sort of metal adhesive, it work a treat, I will ask for you tomorrow Arctic.
MGZT 190 V6 Anthracite Black
ARCTIC

Posted 14 Nov 2017, 23:37 #2 

User avatar
Duncan
Conductive adhesive should work. I used ordinary adhesive and the special silver conductive paint for a similar problem. But you will need a lot of layers to build it up that way.
Image

Posted 15 Nov 2017, 17:49 #3 


dunaird
Many thanks Duncan. Have managed to get the terminal back on with silver adhesive from RS Components but only about 6 inches of the element appears to heat - checked on a frosty morning. There is conductivity from the connection to all individual elements and none of the elements are damaged. There is also conductivity between upper and lower terminals that are attached to glass.
Any suggestions?

Posted 28 Nov 2017, 12:16 #4 

User avatar
Duncan
Unfortunately a simple conductivity test will be misleading. A voltage test will tell you more. It should start at one end at around 12v dropping to 0v as you move along the elements. Any sudden change means you have just gone past a break of some kind. Breaks like this can be quite hard to detect. When you say only 6 inches heat, is that a strip at the top or bottom, or a strip down the side / middle?
Image

Posted 01 Dec 2017, 09:33 #5 


dunaird
Thanks Duncan. Did a voltage test over all the elements and everything is ok so I can only assume that the problem is at the supply connector which was broken off by glaziers and which I tried to re-attach with silver adhesive.. Am working on another attachment feature and when completed will post accordingly.

Posted 05 Dec 2017, 13:50 #6 


dunaird
After trying various methods I have not managed to get a good fix to my windscreen so have decided to fit another windscreen - the old w/screen was leaking into boot and the glass company are going to refit under warranty so won't be charging me. HOWEVER the unit I have bought has different wiring for the radio aerial..(I think it might be from an MG) my old window has a 4 cable connector on the n/side frame going into the main radio diversion unit whereas the new window has only 2 wires.I'm happy to cut and join the wires for the FM signal to get over the connector problem but what wires on the 2 way connector do I join to the 4 way? I assume 1 wire is a ground and the other the FM1 signal - any knowledge available ???

Posted 14 Jan 2018, 19:04 #7 

User avatar
Duncan
There were two versions. One included connections for TV and diversity FM antennas. The other doesn't. But I can't say what you can connect unless you swap to the non diversity amp and filter.
Image

Posted 14 Jan 2018, 20:41 #8 


Top